summaryrefslogtreecommitdiff
path: root/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'default.nix')
-rw-r--r--default.nix4
1 files changed, 3 insertions, 1 deletions
diff --git a/default.nix b/default.nix
index d86ae6c..cceeb50 100644
--- a/default.nix
+++ b/default.nix
@@ -7,7 +7,9 @@ let
# use haskell.nix's nixpkgs, which may (?) have more substitutes available
haskellNix.sources.nixpkgs-unstable
# args for nixpkgs; includes the haskell.nix overlay
- (haskellNix.nixpkgsArgs // { system = "x86_64-linux"; });
+ (haskellNix.nixpkgsArgs // {
+ system = "x86_64-linux";
+ });
drvs = pkgs.haskell-nix.project {
# 'cleanGit' cleans a source directory based on the files known by git