summaryrefslogtreecommitdiff
path: root/default.nix
diff options
context:
space:
mode:
authorstuebinm2022-10-11 11:28:30 +0200
committerstuebinm2022-10-11 11:28:30 +0200
commita29be8315c2e6647a5878529affda84ec8036ccb (patch)
tree9e5973c8e4a149dfcf2b20fcff6c08fe8c90fe59 /default.nix
parentb6bc6c59c003cfbcfad2d5b1cf8809476f60fa17 (diff)
update stack resolver
(also got rid of the map templater, which had version problems with mustache — it's not likely anyone will need it anyways)
Diffstat (limited to 'default.nix')
-rw-r--r--default.nix4
1 files changed, 3 insertions, 1 deletions
diff --git a/default.nix b/default.nix
index d86ae6c..cceeb50 100644
--- a/default.nix
+++ b/default.nix
@@ -7,7 +7,9 @@ let
# use haskell.nix's nixpkgs, which may (?) have more substitutes available
haskellNix.sources.nixpkgs-unstable
# args for nixpkgs; includes the haskell.nix overlay
- (haskellNix.nixpkgsArgs // { system = "x86_64-linux"; });
+ (haskellNix.nixpkgsArgs // {
+ system = "x86_64-linux";
+ });
drvs = pkgs.haskell-nix.project {
# 'cleanGit' cleans a source directory based on the files known by git