aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 9744784..335dcc8 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,7 +12,7 @@ edition = "2018"
[dependencies]
clap = "3.0.0-beta.2"
-tokio = { version = "0.2.22", features = [ "full" ] }
+tokio = { version = "0.3.5", features = [ "full" ] }
serde_json = "1.0.48"
serde_derive = "1.0.104"
serde = "1.0.104"
@@ -20,7 +20,7 @@ merge = "0.1.0"
whoami = "0.9.0"
log = "0.4"
pretty_env_logger = "0.4"
-inotify = "0.8"
+notify = "5.0.0-pre.3"
futures-util = "0.3.6"
fork = "0.1"
thiserror = "1.0"