aboutsummaryrefslogtreecommitdiff
path: root/instance-options.nix
diff options
context:
space:
mode:
Diffstat (limited to 'instance-options.nix')
-rw-r--r--instance-options.nix11
1 files changed, 11 insertions, 0 deletions
diff --git a/instance-options.nix b/instance-options.nix
index 17e398d..f2c5ce9 100644
--- a/instance-options.nix
+++ b/instance-options.nix
@@ -13,6 +13,17 @@ with pkgs;
description = "The package set to use. It should contain a front, backend, pusher, and maps package.";
};
+ exneuland = {
+ enable = mkOption {
+ default = true;
+ type = types.bool;
+ };
+ package = mkOption {
+ default = import ./exneuland.nix {};
+ type = types.package;
+ };
+ };
+
backend = {
enable = mkOption {
default = true;