summaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix12
1 files changed, 12 insertions, 0 deletions
diff --git a/flake.nix b/flake.nix
new file mode 100644
index 0000000..fc2f168
--- /dev/null
+++ b/flake.nix
@@ -0,0 +1,12 @@
+{
+ description = "walint: workadventure map linting";
+
+ inputs.nixpkgs.url = "github:NixOS/nixpkgs/release-22.05";
+
+ outputs = { self, nixpkgs }:
+ {
+ defaultPackage.x86_64-linux = import ./default.nix {
+ nixpkgs = import nixpkgs { system = "x86_64-linux"; };
+ };
+ };
+}