summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml15
1 files changed, 15 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..a1c58ce
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,15 @@
+[package]
+name = "traveltext"
+version = "0.1.0"
+edition = "2021"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+ureq = { version = "*", features = ["json", "charset", "native-certs"] }
+clap = { version = "3.0.12", features = [ "derive" ] }
+serde = { version = "1.0.135", features = [ "derive" ] }
+serde_json = "1.0.78"
+colored = "2.0.0"
+chrono = "0.4.19"
+itertools = "0.10.2"