summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorstuebinm2022-11-05 13:37:41 +0100
committerstuebinm2022-11-05 13:37:41 +0100
commite618ae8742a2ca2739a12fe3869c534c4180c500 (patch)
treea9f272700f727008fef571dc3934c342dfa1a1f4 /Cargo.toml
parentf3daba4974b1e543e14e7a626bf2d0bcdcd4190f (diff)
better cli options
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 8417c6b..80e02cb 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,7 +9,8 @@ edition = "2021"
protobuf-codegen = "3.2"
[dependencies]
-protobuf = "3.2.0"
+protobuf = "3.2"
+protobuf-json-mapping = "3.2"
reqwest = { version = "0.11", features = ["json", "rustls-tls"], default-features = false }
tokio = { version = "1", features = ["full"] }