summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorstuebinm2022-12-03 17:02:29 +0100
committerstuebinm2022-12-03 17:02:29 +0100
commite0ad2c4e7ddaaa60d7dc9d7f312bd69567fa5745 (patch)
tree945963cc3d9d72695ebacec3eccd2eb08fa552a1 /Cargo.toml
parent037ec595a3926d7af5ae5816d4e791e7130c3696 (diff)
decode dates in fancy mode
(rfc3339 is easier to read than unix timestamps)
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 8e44e62..62f8c5a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -18,3 +18,4 @@ tokio = { version = "1", features = ["full"] }
clap = { version = "4", features = ["derive"] }
miette = { version = "5", features = ["fancy"] }
owo-colors = { version = "3.5", features = ["supports-color"] }
+chrono = "0.4"