summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 4705207..12517b8 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -16,4 +16,4 @@ serde_json = "1.0"
serde = { version = "1.0", features = ["derive"] }
itertools = "0.12.1"
m_lexer = "0.0.4"
-clap = { version = "4.5", features = [ "cargo", "help", "std" ], default-features = false }
+clap = { version = "4.5", features = [ "derive" ] }