summaryrefslogtreecommitdiff
path: root/pkgs/apply-config/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'pkgs/apply-config/default.nix')
-rw-r--r--pkgs/apply-config/default.nix14
1 files changed, 14 insertions, 0 deletions
diff --git a/pkgs/apply-config/default.nix b/pkgs/apply-config/default.nix
new file mode 100644
index 0000000..03ba1f9
--- /dev/null
+++ b/pkgs/apply-config/default.nix
@@ -0,0 +1,14 @@
+{ stdenvNoCC, gauche }:
+
+stdenvNoCC.mkDerivation {
+ name = "apply-config";
+
+ src = ./.;
+
+ buildInputs = [ gauche ];
+
+ installPhase = ''
+ mkdir -p $out/bin
+ cp apply-config $out/bin
+ '';
+}