summaryrefslogtreecommitdiff
path: root/common/cachix.nix
diff options
context:
space:
mode:
Diffstat (limited to 'common/cachix.nix')
-rw-r--r--common/cachix.nix13
1 files changed, 0 insertions, 13 deletions
diff --git a/common/cachix.nix b/common/cachix.nix
deleted file mode 100644
index 88b2f08..0000000
--- a/common/cachix.nix
+++ /dev/null
@@ -1,13 +0,0 @@
-
-# WARN: this file will get overwritten by $ cachix use <name>
-{ pkgs, lib, ... }:
-
-let
- folder = ./cachix;
- toImport = name: value: folder + ("/" + name);
- filterCaches = key: value: value == "regular" && lib.hasSuffix ".nix" key;
- imports = lib.mapAttrsToList toImport (lib.filterAttrs filterCaches (builtins.readDir folder));
-in {
- inherit imports;
- nix.binaryCaches = ["https://cache.nixos.org/"];
-}