aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authornotgne22020-10-13 18:27:27 -0700
committernotgne22020-10-13 18:27:27 -0700
commit3bd43f92e6c59f65b6120886c4ee75b6a9391522 (patch)
tree9ec3fc0abc23f289f2af9d3acee85c02d40a9373 /Cargo.toml
parentb2326d8694465718024e63c691fe9920c416489e (diff)
Auto rollback if deployment is not confirmed
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 07b4144..e8474b4 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -20,6 +20,9 @@ merge = "0.1.0"
whoami = "0.9.0"
log = "0.4"
pretty_env_logger = "0.4"
+inotify = "0.8"
+futures-util = "0.3.6"
+fork = "0.1"
[[bin]]
name = "deploy"
@@ -27,4 +30,4 @@ path = "src/main.rs"
[[bin]]
name = "activate"
-path = "src/activate.rs"
+path = "src/activate.rs" \ No newline at end of file