aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authornotgne22020-09-28 15:45:53 -0700
committernotgne22020-09-28 15:45:53 -0700
commit239d0f8999b47e9e76589ee1fa2d9f3459c47335 (patch)
treed9fa64da2385dcb3cf254a92e00fa92d2431c155 /Cargo.toml
parenta22063343e54da9f589c7235f2f64b57fe5c257b (diff)
use separate binary for activation, more cleanup
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 8 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 6d0ef17..035191f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -16,3 +16,11 @@ merge = "0.1.0"
whoami = "0.9.0"
log = "0.4"
pretty_env_logger = "0.4"
+
+[[bin]]
+name = "deploy"
+path = "src/main.rs"
+
+[[bin]]
+name = "activate"
+path = "src/activate.rs"