aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorTimothy DeHerrera2021-07-14 15:55:57 -0600
committerTimothy DeHerrera2021-07-29 18:17:47 -0600
commit1b08f09f490acce89cad902bcf89a6c700556e8c (patch)
treea3b0cb1a190c447f263ee247cc540374e3d3679a /Cargo.toml
parent3c4d7d53d0e5cc16f3ea19ce5856406aa88ec878 (diff)
update tokio
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index fce88bd..0ded125 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -23,7 +23,7 @@ serde = { version = "1.0.104", features = [ "derive" ] }
serde_json = "1.0.48"
signal-hook = "0.3"
thiserror = "1.0"
-tokio = { version = "0.3.5", features = [ "full" ] }
+tokio = { version = "1.9.0", features = [ "full" ] }
toml = "0.5"
whoami = "0.9.0"
yn = "0.1"