summaryrefslogtreecommitdiff
path: root/cli/Cargo.toml
diff options
context:
space:
mode:
authorstuebinm2024-01-23 01:57:07 +0100
committerstuebinm2024-01-23 02:04:13 +0100
commitb6a2783918dc4fce469394a01b6c98ff80c52ed6 (patch)
tree103426becb3640a2c8485904584e8aa288b918c3 /cli/Cargo.toml
asdelafsljajkhsspkehdahslhlsdrssklwjolhjfksaoajhhkd
Diffstat (limited to 'cli/Cargo.toml')
-rw-r--r--cli/Cargo.toml10
1 files changed, 10 insertions, 0 deletions
diff --git a/cli/Cargo.toml b/cli/Cargo.toml
new file mode 100644
index 0000000..8ab1a10
--- /dev/null
+++ b/cli/Cargo.toml
@@ -0,0 +1,10 @@
+[package]
+name = "base-keysmash-cli"
+version = "0.1.0"
+edition = "2021"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+base-keysmash = { path = "../lib" }
+clap = { version = "4.4", features = [ "derive" ] }