aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorRuben Pollan2020-05-19 11:39:21 +0200
committerRuben Pollan2020-05-19 11:39:21 +0200
commitcef46c62154bc125637b4d5489316f24c16e9569 (patch)
treee886f65956a4b262f7dbe640ace333bc82ae6f75 /Cargo.toml
parent6932e725524532a199113e40ca1d06476b88ff4f (diff)
Release 0.3.0 and update dependencies
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml12
1 files changed, 6 insertions, 6 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 72c0c0a..d5d8d03 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "almanac"
-version = "0.2.3"
+version = "0.3.0"
authors = ["meskio <meskio@sindominio.net>"]
license = "GPL-3.0-or-later"
description = "Display calendar .ics in command line"
@@ -13,14 +13,14 @@ keywords = ["calendar", "ics", "ical", "terminal", "console"]
[dependencies]
chrono = "0.4"
chrono-tz = "0.5"
-itertools = "0.7"
-colored = "1.6"
-toml = "0.4"
+itertools = "0.9"
+colored = "1.9"
+toml = "0.5"
serde = "1.0"
serde_derive = "1.0"
-dirs = "1.0"
+dirs = "2.0"
[dependencies.ical]
-version = "0.5.*"
+version = "0.6.*"
default-features = false
features = ["ical"]