aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorRuben Pollan2018-04-29 03:42:10 +0200
committerRuben Pollan2018-04-29 03:42:10 +0200
commitba5f37d3bcc7a6cbf09581d474c26f3c69c60130 (patch)
tree01931dedba52d8bf150a3d722b3c4aed04e86499 /Cargo.toml
parent3641c9233191219d696bd24461a39fb9227d7f06 (diff)
Simple ics parser
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 7 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index cfeef35..2aacbd5 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -4,3 +4,10 @@ version = "0.1.0"
authors = ["meskio <meskio@sindominio.net>"]
[dependencies]
+chrono = "0.4"
+chrono-tz = "0.4"
+
+[dependencies.ical]
+version = "0.4.*"
+default-features = false
+features = ["ical"]