aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorRuben Pollan2018-12-10 18:23:29 +0100
committerRuben Pollan2018-12-10 18:23:29 +0100
commit8a15ad89d7df16c9a82721bae1e9ba8d5ab02dd2 (patch)
treef0227e4b94d125f7237952c0aae6355bf05285f8 /Cargo.toml
parentdc2d46735deaa2a8ba78702d5dd033f309fcfb0c (diff)
Add config file
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 26598ae..fdb9795 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -15,6 +15,10 @@ chrono = "0.4"
chrono-tz = "0.5"
itertools = "0.7"
colored = "1.6"
+toml = "0.4"
+serde = "1.0"
+serde_derive = "1.0"
+dirs = "1.0"
[dependencies.ical]
version = "0.5.*"