aboutsummaryrefslogtreecommitdiff
path: root/workadventure.nix
diff options
context:
space:
mode:
Diffstat (limited to 'workadventure.nix')
-rw-r--r--workadventure.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/workadventure.nix b/workadventure.nix
index 49227aa..3ec06b9 100644
--- a/workadventure.nix
+++ b/workadventure.nix
@@ -146,7 +146,8 @@ in
options = {
services.workadventure = mkOption {
type = types.attrsOf (types.submodule (import ./instance-options.nix {
- inherit config lib pkgs;
+ inherit config lib;
+ pkgs = import ./overlay.nix {inherit pkgs lib;};
}));
default = {};
description = "Declarative WorkAdventure instance config";
@@ -159,6 +160,5 @@ in
inherit virtualHosts;
enable = mkDefault true;
};
- nixpkgs.overlays = [ (import ./overlay.nix) ];
};
}