aboutsummaryrefslogtreecommitdiff
path: root/test.nix
diff options
context:
space:
mode:
Diffstat (limited to 'test.nix')
-rw-r--r--test.nix9
1 files changed, 9 insertions, 0 deletions
diff --git a/test.nix b/test.nix
new file mode 100644
index 0000000..c4d2f56
--- /dev/null
+++ b/test.nix
@@ -0,0 +1,9 @@
+
+{ system ? builtins.currentSystem, nixpkgs ? <nixpkgs> }:
+
+let
+ pkgs = import nixpkgs { inherit system; overlays = [ (import ./overlay.nix) ]; };
+in {
+ inherit pkgs;
+ inherit (pkgs) workadventure;
+}