aboutsummaryrefslogtreecommitdiff
path: root/maps/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'maps/default.nix')
-rw-r--r--maps/default.nix7
1 files changed, 4 insertions, 3 deletions
diff --git a/maps/default.nix b/maps/default.nix
index 6310942..230b074 100644
--- a/maps/default.nix
+++ b/maps/default.nix
@@ -1,4 +1,4 @@
-workadventuresrc:
+workadventuresrc: waname:
{ stdenv
, fetchFromGitHub
@@ -7,8 +7,9 @@ workadventuresrc:
, ... }:
yarn2nix-moretea.mkYarnPackage rec {
- pname = "workadventuremaps";
+ pname = "workadventuremaps-${waname}";
version = "unstable";
+ name = pname + "-" + version;
src = "${workadventuresrc}/maps";
@@ -22,6 +23,6 @@ yarn2nix-moretea.mkYarnPackage rec {
buildPhase = ''
mkdir -p $out
HOME=$TMPDIR yarn --offline run tsc
- cp -r deps/${pname} $out
+ cp -r deps/workadventuremaps $out
'';
}