aboutsummaryrefslogtreecommitdiff
path: root/instance-options.nix
diff options
context:
space:
mode:
Diffstat (limited to 'instance-options.nix')
-rw-r--r--instance-options.nix8
1 files changed, 4 insertions, 4 deletions
diff --git a/instance-options.nix b/instance-options.nix
index c95a506..6c3d6f2 100644
--- a/instance-options.nix
+++ b/instance-options.nix
@@ -26,7 +26,7 @@ with pkgs;
};
package = mkOption {
- default = workadventure.back;
+ default = workadventure-tcm.back;
defaultText = "third_party.workadventure-nix.back";
type = types.package;
description = "Backend package to use";
@@ -46,7 +46,7 @@ with pkgs;
};
package = mkOption {
- default = workadventure.pusher;
+ default = workadventure-tcm.pusher;
defaultText = "third_party.workadventure-nix.pusher";
type = types.package;
description = "Pusher package to use";
@@ -55,7 +55,7 @@ with pkgs;
frontend = {
package = mkOption {
- default = workadventure.front;
+ default = workadventure-tcm.front;
defaultText = "third_party.workadventure-nix.front";
type = types.package;
description = "Front package to use";
@@ -237,7 +237,7 @@ with pkgs;
description = "Whether to serve maps through nginx.";
};
path = mkOption {
- default = workadventure.maps.outPath + "/workadventuremaps/";
+ default = workadventure-tcm.maps.outPath + "/workadventuremaps/";
defaultText = "third_party.workadventure-nix.maps";
type = types.path;
description = "Maps package to use";