aboutsummaryrefslogtreecommitdiff
path: root/front/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'front/default.nix')
-rw-r--r--front/default.nix10
1 files changed, 5 insertions, 5 deletions
diff --git a/front/default.nix b/front/default.nix
index adfbab2..8d1f0b1 100644
--- a/front/default.nix
+++ b/front/default.nix
@@ -1,5 +1,5 @@
{ stdenv
-, fetchFromGitLab
+, fetchFromGitHub
, makeWrapper
, workadventure
, yarn2nix-moretea
@@ -59,11 +59,11 @@ in
# TODO: perhaps move this into its own file, to make it easily
# replacable across all workadventure packages.
- src = fetchFromGitLab {
- owner = "fediventure";
+ src = fetchFromGitHub {
+ owner = "thecodingmachine";
repo = "workadventure";
- rev = "1bcf0757fd5203132edd17fc806d81e7699111a7";
- sha256 = "0wwgfrcrpimpxjhk073yxlkcp1p0bn0glxd9wisyq5kv8s7jw1yz";
+ rev = "v1.1.0";
+ sha256 = "0q4mf16r785aa4f47npmmmhbg6spadnliyi1fk4s4pcjqajgf45f";
} + "/front";
# NOTE: this is optional and generated dynamically if omitted