summaryrefslogtreecommitdiff
path: root/shell.nix
diff options
context:
space:
mode:
authorstuebinm2022-11-05 14:42:48 +0100
committerstuebinm2022-11-05 14:42:48 +0100
commitf2179094320eada798ece41911e1489beb12ab82 (patch)
tree17ab804a2fc40bba66e9dafeac0e9c9c9b4d7ebe /shell.nix
simple hacky thing that doesn't do validation
Diffstat (limited to '')
-rw-r--r--shell.nix9
1 files changed, 9 insertions, 0 deletions
diff --git a/shell.nix b/shell.nix
new file mode 100644
index 0000000..3c0bdb2
--- /dev/null
+++ b/shell.nix
@@ -0,0 +1,9 @@
+{ pkgs ? import <nixpkgs> {} }:
+
+with pkgs;
+
+mkShell {
+ buildInputs = [
+ zlib
+ ];
+}