summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 69b0ba8..b197ad9 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -15,5 +15,8 @@ chrono = "0.4.19"
itertools = "0.10.2"
dirs = "4.0.0"
toml = "0.5.8"
-hafas-rs = { git = "https://gitlab.com/Schmiddiii/hafas-rs", branch = "main" }
+railway-provider-hafas = { git = "https://gitlab.com/schmiddi-on-mobile/railway-backend", branch = "main", features = [ "db-profile" ] }
+railway-core = { git = "https://gitlab.com/schmiddi-on-mobile/railway-backend", branch = "main", version = "0.1" , features = [ "hyper-requester" ]}
tokio = { version = "1.5", features = ["rt-multi-thread", "macros"] }
+iana-time-zone = "0.1"
+chrono-tz = "0.8"