summaryrefslogtreecommitdiff
path: root/server/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'server/Cargo.toml')
-rw-r--r--server/Cargo.toml14
1 files changed, 14 insertions, 0 deletions
diff --git a/server/Cargo.toml b/server/Cargo.toml
new file mode 100644
index 0000000..82b4f20
--- /dev/null
+++ b/server/Cargo.toml
@@ -0,0 +1,14 @@
+[package]
+name = "server"
+version = "0.1.0"
+authors = ["stuebinm <stuebinm@disroot.org>"]
+edition = "2018"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+hyper = { version = "0.14", features = ["full"] }
+tokio = { version = "1", features = ["full"] }
+futures = "0.3"
+sha2 = "0.9.3"
+hex = "0.4.3"