summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorstuebinm2022-12-01 00:11:56 +0100
committerstuebinm2022-12-01 00:11:56 +0100
commit23c6195d83d4cc09545468982dda92c549d4a877 (patch)
tree651ef8763c6c7bf2c18c539c7313e250de827a83 /Cargo.toml
parent955434a8c86cf8a2ae7e4d62e67441e281398d46 (diff)
fancy colours
Diffstat (limited to '')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 8fdd38e..3d7507c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,8 +11,10 @@ protobuf-codegen = "3.2"
[dependencies]
protobuf = "3.2"
protobuf-json-mapping = "3.2"
+protobuf-support = "3.2"
reqwest = { version = "0.11", features = ["json", "rustls-tls"], default-features = false }
tokio = { version = "1", features = ["full"] }
clap = { version = "4", features = ["derive"] }
miette = { version = "5", features = ["fancy"] }
+owo-colors = "3.5"