summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorstuebinm2021-04-04 02:48:06 +0200
committerstuebinm2021-04-04 02:48:06 +0200
commit23b5db16ce09eb8a73b439a604f49fc7018df53c (patch)
tree32a5cd9c7e0ec2222bd9eac99157520272b8dabe /Cargo.toml
parent98fd0e14ead529e416f327a2a40a2f95f9e1a164 (diff)
usable interface for encryption (pubkey) and decryption (passphrase)
Diffstat (limited to '')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 0afb436..2debdd1 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -16,7 +16,7 @@ chrono = { version = "0.4", features = ["wasmbind"] }
getrandom = { version = "0.1", features = ["wasm-bindgen"] }
wasm-bindgen = "0.2.63"
age = "0.5.1"
-
+secrecy = "0.7.0"
# The `console_error_panic_hook` crate provides better debugging of panics by
# logging them with `console.error`. This is great for development, but requires