summaryrefslogtreecommitdiff
path: root/pkgs/python/bw-file-resubmit.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--pkgs/python/bw-file-resubmit.nix27
1 files changed, 27 insertions, 0 deletions
diff --git a/pkgs/python/bw-file-resubmit.nix b/pkgs/python/bw-file-resubmit.nix
new file mode 100644
index 0000000..b21234f
--- /dev/null
+++ b/pkgs/python/bw-file-resubmit.nix
@@ -0,0 +1,27 @@
+{ lib
+, buildPythonPackage
+, fetchPypi
+, django
+, python
+, setuptools
+}:
+
+buildPythonPackage rec {
+ pname = "bw-file-resubmit";
+ version = "0.6.0rc2";
+ format = "pyproject";
+
+ src = fetchPypi {
+ inherit pname version;
+ hash = "sha256-wWZcRMRTCYCIOKtgaIQPIqxZ+8T49cZVsBXm0bJT+Ew=";
+ };
+
+ propagatedBuildInputs = [
+ django
+ setuptools
+ ];
+
+ nativeCheckInputs = [
+ django
+ ];
+}