summaryrefslogtreecommitdiff
path: root/pkgs/galmon.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--pkgs/galmon.nix7
1 files changed, 5 insertions, 2 deletions
diff --git a/pkgs/galmon.nix b/pkgs/galmon.nix
index 87e77fd..a5a7566 100644
--- a/pkgs/galmon.nix
+++ b/pkgs/galmon.nix
@@ -6,6 +6,7 @@
, ncurses5
, zstd
, zlib
+, abseil-cpp
, curl
, gitMinimal
, stdenv
@@ -26,12 +27,14 @@ stdenv.mkDerivation {
owner = "berthubert";
repo = "galmon";
rev = "refs/heads/master";
- sha256 = "sha256-QDluII9Ry3smMup5yOkAQZi35Phdf8m3fsQLDT8JFGc=";
+ hash = "sha256-QDluII9Ry3smMup5yOkAQZi35Phdf8m3fsQLDT8JFGc=";
fetchSubmodules = true;
};
+ patches = [ ./galmon.patch ];
+
buildInputs = [
- protobuf pkg-config h2o openssl eigen ncurses5 zstd zlib curl gitMinimal
+ protobuf pkg-config h2o openssl eigen ncurses5 zstd zlib curl gitMinimal abseil-cpp
];
buildPhase = ''