summaryrefslogtreecommitdiff
path: root/flora/services/trainspotter.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--flora/services/trainspotter.nix (renamed from flora/services/urlwatcher.nix)6
1 files changed, 3 insertions, 3 deletions
diff --git a/flora/services/urlwatcher.nix b/flora/services/trainspotter.nix
index 5b6d7bf..5b81f7e 100644
--- a/flora/services/urlwatcher.nix
+++ b/flora/services/trainspotter.nix
@@ -1,15 +1,15 @@
{ config, lib, pkgs, ... }:
{
- systemd.services.urlwatcher-ilztal = {
+ systemd.services.trainspotter = {
enable = true;
description = "script watching the ilztalbahn gtfs for changes";
wantedBy = [ "multi-user.target" ];
after = [ "network.target" ];
serviceConfig.Type = "simple";
- path = with pkgs; [ curl libzip system-sendmail ];
+ path = with pkgs; [ curl libzip mailutils ];
script = ''
- ${pkgs.gauche}/bin/gosh ${pkgs.copyPathToStore ./urlwatcher.scm}
+ ${pkgs.gauche}/bin/gosh ${pkgs.copyPathToStore ./trainspotter.scm}
'';
startAt = "daily";
};