summaryrefslogtreecommitdiff
path: root/flora/services/akkoma.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--flora/services/akkoma.nix7
1 files changed, 6 insertions, 1 deletions
diff --git a/flora/services/akkoma.nix b/flora/services/akkoma.nix
index 953541b..efc693e 100644
--- a/flora/services/akkoma.nix
+++ b/flora/services/akkoma.nix
@@ -2,7 +2,12 @@
let
- unstable = import inputs.nixpkgs-unstable { inherit system; };
+ unstable = import inputs.nixpkgs-unstable {
+ inherit system;
+ overlays = [ (self: super: rec {
+ beamPackages = super.beam.packagesWith super.erlang_nox;
+ }) ];
+ };
staticDir = "/var/lib/akkoma/static";
in
{