summaryrefslogtreecommitdiff
path: root/common/common.nix
diff options
context:
space:
mode:
Diffstat (limited to 'common/common.nix')
-rw-r--r--common/common.nix16
1 files changed, 16 insertions, 0 deletions
diff --git a/common/common.nix b/common/common.nix
new file mode 100644
index 0000000..b0aeb26
--- /dev/null
+++ b/common/common.nix
@@ -0,0 +1,16 @@
+{ config, lib, pkgs, ... }:
+
+{
+
+ services.journald.extraConfig = "MaxRetentionSec=48h";
+
+
+ i18n.defaultLocale = "en_US.UTF-8";
+ time.timeZone = "Europe/Amsterdam";
+
+ environment.systemPackages = with pkgs; [
+ wget vim htop dnsutils inetutils iftop manpages
+ ];
+
+
+}