summaryrefslogtreecommitdiff
path: root/serde_dhall/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'serde_dhall/Cargo.toml')
-rw-r--r--serde_dhall/Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/serde_dhall/Cargo.toml b/serde_dhall/Cargo.toml
index 6842209..05a7255 100644
--- a/serde_dhall/Cargo.toml
+++ b/serde_dhall/Cargo.toml
@@ -15,8 +15,10 @@ serde = { version = "1.0", features = ["derive"] }
dhall = { version = "= 0.5.2", path = "../dhall" }
dhall_proc_macros = { version = "= 0.5.0", path = "../dhall_proc_macros" }
doc-comment = "0.3"
-reqwest = { version = "0.10", features = ["blocking"] }
url = "2.1"
+[target.'cfg(target_arch = "wasm32")'.dev-dependencies]
+wasm-bindgen-test = "0.2"
+
[dev-dependencies]
version-sync = "0.8"