summaryrefslogtreecommitdiff
path: root/serde_dhall/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--serde_dhall/Cargo.toml7
1 files changed, 4 insertions, 3 deletions
diff --git a/serde_dhall/Cargo.toml b/serde_dhall/Cargo.toml
index 6af883a..d6e8d9f 100644
--- a/serde_dhall/Cargo.toml
+++ b/serde_dhall/Cargo.toml
@@ -1,6 +1,7 @@
[package]
name = "serde_dhall"
-version = "0.4.0" # remember to update html_root_url, README and changelog
+# remember to update html_root_url, README and changelog
+version = "0.5.0"
authors = ["Nadrieril <nadrieril@users.noreply.github.com>"]
license = "BSD-2-Clause"
description = "Dhall support for serde"
@@ -11,8 +12,8 @@ edition = "2018"
[dependencies]
serde = { version = "1.0", features = ["derive"] }
-dhall = { version = "=0.4.0", path = "../dhall" }
-dhall_proc_macros = { version = "=0.4.0", path = "../dhall_proc_macros" }
+dhall = { version = "= 0.5.0", path = "../dhall" }
+dhall_proc_macros = { version = "= 0.5.0", path = "../dhall_proc_macros" }
doc-comment = "0.3"
reqwest = { version = "0.10", features = ["blocking"] }
url = "2.1"