summaryrefslogtreecommitdiff
path: root/pest_consume/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pest_consume/Cargo.toml')
-rw-r--r--pest_consume/Cargo.toml13
1 files changed, 13 insertions, 0 deletions
diff --git a/pest_consume/Cargo.toml b/pest_consume/Cargo.toml
new file mode 100644
index 0000000..b3f1db7
--- /dev/null
+++ b/pest_consume/Cargo.toml
@@ -0,0 +1,13 @@
+[package]
+name = "pest_consume"
+version = "0.1.0" # remember to update html_root_url
+authors = ["Nadrieril <nadrieril@users.noreply.github.com>"]
+license = "MIT OR Apache-2.0"
+edition = "2018"
+description = "A framework for processing the output of a pest-generated parser"
+readme = "README.md"
+repository = "https://github.com/Nadrieril/dhall-rust"
+
+[dependencies]
+pest = "2.1"
+dhall_proc_macros = { path = "../dhall_proc_macros" }