summaryrefslogtreecommitdiff
path: root/improved_slice_patterns/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'improved_slice_patterns/Cargo.toml')
-rw-r--r--improved_slice_patterns/Cargo.toml10
1 files changed, 10 insertions, 0 deletions
diff --git a/improved_slice_patterns/Cargo.toml b/improved_slice_patterns/Cargo.toml
new file mode 100644
index 0000000..9c99e0d
--- /dev/null
+++ b/improved_slice_patterns/Cargo.toml
@@ -0,0 +1,10 @@
+[package]
+name = "improved_slice_patterns"
+version = "1.0.1" # remember to update html_root_url
+authors = ["Nadrieril <nadrieril@users.noreply.github.com>"]
+license = "MIT OR Apache-2.0"
+edition = "2018"
+description = "A tiny crate that provides macros to help matching on Vecs and iterators using the syntax of slice_patterns"
+readme = "README.md"
+repository = "https://github.com/Nadrieril/dhall-rust"
+documentation = "https://docs.rs/improved_slice_patterns/"