summaryrefslogtreecommitdiff
path: root/dhall_syntax/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--dhall_syntax/Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/dhall_syntax/Cargo.toml b/dhall_syntax/Cargo.toml
index d732bff..7708954 100644
--- a/dhall_syntax/Cargo.toml
+++ b/dhall_syntax/Cargo.toml
@@ -4,10 +4,14 @@ version = "0.1.0"
authors = ["NanoTech <nanotech@nanotechcorp.net>", "Nadrieril <nadrieril@users.noreply.github.com>"]
license = "BSD-2-Clause"
edition = "2018"
+build = "build.rs"
[lib]
doctest = false
+[build-dependencies]
+abnf_to_pest = { version = "0.1.1", path = "../abnf_to_pest" }
+
[dependencies]
itertools = "0.8.0"
percent-encoding = "2.1.0"