summaryrefslogtreecommitdiff
path: root/dhall_proc_macros/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'dhall_proc_macros/Cargo.toml')
-rw-r--r--dhall_proc_macros/Cargo.toml17
1 files changed, 17 insertions, 0 deletions
diff --git a/dhall_proc_macros/Cargo.toml b/dhall_proc_macros/Cargo.toml
new file mode 100644
index 0000000..76a749f
--- /dev/null
+++ b/dhall_proc_macros/Cargo.toml
@@ -0,0 +1,17 @@
+[package]
+name = "dhall_proc_macros"
+version = "0.1.0"
+authors = ["Nadrieril <nadrieril@users.noreply.github.com>"]
+license = "BSD-2-Clause"
+edition = "2018"
+
+[lib]
+proc-macro = true
+doctest = false
+
+[dependencies]
+itertools = "0.8.0"
+quote = "0.6.11"
+proc-macro2 = "0.4.27"
+syn = "0.15.29"
+dhall_syntax = { path = "../dhall_syntax" }