summaryrefslogtreecommitdiff
path: root/dhall_parser/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'dhall_parser/Cargo.toml')
-rw-r--r--dhall_parser/Cargo.toml13
1 files changed, 13 insertions, 0 deletions
diff --git a/dhall_parser/Cargo.toml b/dhall_parser/Cargo.toml
new file mode 100644
index 0000000..9993dce
--- /dev/null
+++ b/dhall_parser/Cargo.toml
@@ -0,0 +1,13 @@
+[package]
+name = "dhall_parser"
+version = "0.1.0"
+authors = ["Nadrieril <nadrieril@users.noreply.github.com>"]
+edition = "2018"
+build = "build.rs"
+
+[build-dependencies]
+abnf_to_pest = { path = "../abnf_to_pest" }
+
+[dependencies]
+pest = { git = "https://github.com/pest-parser/pest" }
+pest_derive = { version = "2.1", path = "../../pest/derive" }