summaryrefslogtreecommitdiff
path: root/dhall_normalize/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--dhall_normalize/Cargo.toml14
1 files changed, 14 insertions, 0 deletions
diff --git a/dhall_normalize/Cargo.toml b/dhall_normalize/Cargo.toml
new file mode 100644
index 0000000..65524ed
--- /dev/null
+++ b/dhall_normalize/Cargo.toml
@@ -0,0 +1,14 @@
+[package]
+name = "dhall_normalize"
+version = "0.1.0"
+authors = ["NanoTech <nanotech@nanotechcorp.net>", "Nadrieril <nadrieril@users.noreply.github.com>"]
+edition = "2018"
+
+[dependencies]
+bytecount = "0.5.1"
+itertools = "0.8.0"
+lalrpop-util = "0.16.3"
+nom = "3.0.0"
+term-painter = "0.2.3"
+pest = { git = "https://github.com/pest-parser/pest" }
+dhall_core = { path = "../dhall_core" }