summaryrefslogtreecommitdiff
path: root/dhall_core/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'dhall_core/Cargo.toml')
-rw-r--r--dhall_core/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/dhall_core/Cargo.toml b/dhall_core/Cargo.toml
index f4aaf10..f51318f 100644
--- a/dhall_core/Cargo.toml
+++ b/dhall_core/Cargo.toml
@@ -11,5 +11,5 @@ doctest = false
[dependencies]
itertools = "0.8.0"
pest = { git = "https://github.com/pest-parser/pest" }
-dhall_parser = { path = "../dhall_parser" }
+dhall_generated_parser = { path = "../dhall_generated_parser" }
iter_patterns = { path = "../iter_patterns" }