summaryrefslogtreecommitdiff
path: root/dhall/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'dhall/Cargo.toml')
-rw-r--r--dhall/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/dhall/Cargo.toml b/dhall/Cargo.toml
index d08627d..16c1c78 100644
--- a/dhall/Cargo.toml
+++ b/dhall/Cargo.toml
@@ -9,12 +9,12 @@ build = "build.rs"
[dependencies]
bytecount = "0.5.1"
itertools = "0.8.0"
+take_mut = "0.2.2"
term-painter = "0.2.3"
-serde = { version = "1.0", features = ["derive"] }
+serde = { version = "1.0" }
serde_cbor = "0.9.0"
improved_slice_patterns = { version = "2.0.0", path = "../improved_slice_patterns" }
dhall_syntax = { path = "../dhall_syntax" }
-dhall_proc_macros = { path = "../dhall_proc_macros" }
[dev-dependencies]
pretty_assertions = "0.6.1"