summaryrefslogtreecommitdiff
path: root/dhall/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'dhall/Cargo.toml')
-rw-r--r--dhall/Cargo.toml5
1 files changed, 2 insertions, 3 deletions
diff --git a/dhall/Cargo.toml b/dhall/Cargo.toml
index e898cde..7f695d4 100644
--- a/dhall/Cargo.toml
+++ b/dhall/Cargo.toml
@@ -5,9 +5,6 @@ authors = ["NanoTech <nanotech@nanotechcorp.net>", "Nadrieril <nadrieril@users.n
edition = "2018"
build = "build.rs"
-[lib]
-doctest = false
-
[features]
nothreads = [] # disable threads for tarpaulin
@@ -16,6 +13,8 @@ bytecount = "0.5.1"
itertools = "0.8.0"
lalrpop-util = "0.16.3"
term-painter = "0.2.3"
+quick-error = "1.2.2"
+serde = { version = "1.0", features = ["derive"] }
serde_cbor = "0.9.0"
dhall_core = { path = "../dhall_core" }
dhall_generator = { path = "../dhall_generator" }