summaryrefslogtreecommitdiff
path: root/dhall/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'dhall/Cargo.toml')
-rw-r--r--dhall/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/dhall/Cargo.toml b/dhall/Cargo.toml
index ecb68eb..94ab80f 100644
--- a/dhall/Cargo.toml
+++ b/dhall/Cargo.toml
@@ -35,9 +35,10 @@ url = "2.1"
reqwest = { version = "0.10", features = ["blocking"] }
[dev-dependencies]
+anyhow = "1.0.28"
+colored-diff = "0.2.2"
# Latest master allows tests to be run in parallel.
libtest-mimic = { version = "0.2.0", git = "https://github.com/LukasKalbertodt/libtest-mimic" }
-pretty_assertions = "0.6.1"
rand = "0.7"
version-sync = "0.9"
walkdir = "2"