summaryrefslogtreecommitdiff
path: root/dhall/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--dhall/Cargo.toml5
1 files changed, 1 insertions, 4 deletions
diff --git a/dhall/Cargo.toml b/dhall/Cargo.toml
index 962b466..a93153d 100644
--- a/dhall/Cargo.toml
+++ b/dhall/Cargo.toml
@@ -7,9 +7,6 @@ edition = "2018"
build = "build.rs"
[dependencies]
-bytecount = "0.5.1"
-either = "1.5.2"
-improved_slice_patterns = { version = "2.0.0", path = "../improved_slice_patterns" }
itertools = "0.8.0"
hex = "0.3.2"
lazy_static = "1.4.0"
@@ -19,8 +16,8 @@ pest = "2.1"
pest_consume = "1.0"
serde = { version = "1.0" }
serde_cbor = "0.9.0"
+smallvec = "1.0.0"
take_mut = "0.2.2"
-term-painter = "0.2.3"
[dev-dependencies]
pretty_assertions = "0.6.1"