summaryrefslogtreecommitdiff
path: root/abnf_to_pest/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'abnf_to_pest/Cargo.toml')
-rw-r--r--abnf_to_pest/Cargo.toml11
1 files changed, 8 insertions, 3 deletions
diff --git a/abnf_to_pest/Cargo.toml b/abnf_to_pest/Cargo.toml
index ff4dc01..9573c67 100644
--- a/abnf_to_pest/Cargo.toml
+++ b/abnf_to_pest/Cargo.toml
@@ -1,14 +1,19 @@
[package]
name = "abnf_to_pest"
-version = "0.1.0"
+version = "0.1.1" # remember to update html_root_url
authors = ["Nadrieril <nadrieril@users.noreply.github.com>"]
-license = "BSD-2-Clause"
+license = "MIT OR Apache-2.0"
edition = "2018"
+description = "A tiny crate that helps convert ABNF grammars to pest"
+readme = "README.md"
+repository = "https://github.com/Nadrieril/dhall-rust"
+documentation = "https://docs.rs/abnf_to_pest"
[lib]
doctest = false
[dependencies]
-abnf = { git = "https://github.com/Nadrieril/abnf" }
+abnf = "0.1.2"
+indexmap = "1.0.2"
itertools = "0.8.0"
pretty = "0.5.2"