summaryrefslogtreecommitdiff
path: root/serde_dhall/Cargo.toml
diff options
context:
space:
mode:
authorBasile Henry2020-10-23 23:20:01 +0200
committerBasile Henry2020-10-23 23:20:01 +0200
commitb1f0ccaa03beb5dc7048fe8db7be258f9b4a24d8 (patch)
tree1b680a1a77c9e9cea960540ac123bba3f19df9bb /serde_dhall/Cargo.toml
parent7a6a33443a961ed7c3c1f71ef89bb513aca71773 (diff)
Propagate reqwest feature to serde_dhall
Diffstat (limited to 'serde_dhall/Cargo.toml')
-rw-r--r--serde_dhall/Cargo.toml6
1 files changed, 5 insertions, 1 deletions
diff --git a/serde_dhall/Cargo.toml b/serde_dhall/Cargo.toml
index 8882424..cf955a1 100644
--- a/serde_dhall/Cargo.toml
+++ b/serde_dhall/Cargo.toml
@@ -11,9 +11,13 @@ keywords = ["serde", "serialization", "dhall"]
edition = "2018"
include = ["src/**/*"]
+[features]
+default = [ "reqwest" ]
+reqwest = [ "dhall/reqwest" ]
+
[dependencies]
serde = { version = "1.0", features = ["derive"] }
-dhall = { version = "= 0.7.0", path = "../dhall" }
+dhall = { version = "= 0.7.0", path = "../dhall", default-features = false }
dhall_proc_macros = { version = "= 0.5.0", path = "../dhall_proc_macros" }
doc-comment = "0.3"
url = "2.1"