summaryrefslogtreecommitdiff
path: root/serde_dhall/Cargo.toml
diff options
context:
space:
mode:
authorNadrieril2020-05-29 22:23:12 +0100
committerNadrieril2020-05-30 13:57:06 +0100
commit9254465d6876eff8ee9c6431b41cfb9e92d9a9db (patch)
tree27a2ab3228d63ca66d1a655ea64460a16ab7ab05 /serde_dhall/Cargo.toml
parent15b20bd14136c5e8e44fa5d0be4b8d4eb4411cb6 (diff)
ci: test wasm
Diffstat (limited to 'serde_dhall/Cargo.toml')
-rw-r--r--serde_dhall/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/serde_dhall/Cargo.toml b/serde_dhall/Cargo.toml
index 1b66aa1..05a7255 100644
--- a/serde_dhall/Cargo.toml
+++ b/serde_dhall/Cargo.toml
@@ -17,5 +17,8 @@ dhall_proc_macros = { version = "= 0.5.0", path = "../dhall_proc_macros" }
doc-comment = "0.3"
url = "2.1"
+[target.'cfg(target_arch = "wasm32")'.dev-dependencies]
+wasm-bindgen-test = "0.2"
+
[dev-dependencies]
version-sync = "0.8"