summaryrefslogtreecommitdiff
path: root/serde_dhall/Cargo.toml
diff options
context:
space:
mode:
authorNadrieril2020-03-21 21:30:30 +0000
committerNadrieril2020-03-31 21:44:01 +0100
commit85e2e8ee5e83dadd05b6974ba6c951350cb97a61 (patch)
tree637043ea591206f695c5b52b6625513de782ddcf /serde_dhall/Cargo.toml
parent110bfda418b7f1444a2d32b28c515c172a6572a2 (diff)
Introduce option builder
Diffstat (limited to 'serde_dhall/Cargo.toml')
-rw-r--r--serde_dhall/Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/serde_dhall/Cargo.toml b/serde_dhall/Cargo.toml
index 0ec792a..71a9b02 100644
--- a/serde_dhall/Cargo.toml
+++ b/serde_dhall/Cargo.toml
@@ -13,3 +13,5 @@ edition = "2018"
serde = { version = "1.0", features = ["derive"] }
dhall = { version = "=0.4.0", path = "../dhall" }
dhall_proc_macros = { version = "=0.4.0", path = "../dhall_proc_macros" }
+reqwest = { version = "0.10", features = ["blocking"] }
+url = "2.1"